Bolt - Fatal error.

Bolt requires PHP 5.3.3 or higher. You have PHP 5.3.1, so Bolt will not run on your current setup.